question

Katie Lawrence avatar image
Katie Lawrence asked

Unable to install Amazon Mobile App Plugin for eclipse

I am up to date on all the requirements (Eclipse, java, ADT, SDK) listed in the installation instructions, I've restarted eclipse, rebooted my PC, etc. but when I add the new repository, the plugin is never added to the list. I just get "There are no items available." The only checkbox checked is "Show only the latest versions of available software." Any suggestions?
fire tablet
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

Bipin@Amazon avatar image
Bipin@Amazon answered
Hi thistlewords, If you have already installed the amazon plugin , you might get below error "Amazon Mobile App SDK Eclipse Plugin" will be ignored because it is already installed. If the Eclipse plugin is active.try below steps: In Eclipse, on the Window menu (on a Mac, on the Eclipse menu), click Preferences, and then click Amazon Mobile App SDK. In the SDK Location box, specify the path where you installed the Amazon Mobile App SDK, and then click OK. To use the Eclipse plugin with your Android project, do the following: In your Eclipse workspace, open an Android project. On the Project menu, click Properties. Click Amazon Mobile App SDK. Select the check box next to the Amazon API that you want to use in your project, and then click OK. To remove an API from your project, clear the check box next to the API, and then click OK. Hope this information helps
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.