question

evgenia-gapon avatar image
evgenia-gapon asked

Game Circle not updated

Hi all, We need to update the GameCircle app on our Kindle Fire 1st gen to version 2.5.2500310, but "Sync" in notification bar not resolve the problem. Have any ideas?
fire tablet
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Sujoy@Amazon avatar image
Sujoy@Amazon answered
Hi Evgenia, Thank you for posting. "Sync" button basically updates the product lists from to to device. The lists contains apps, books or music etc you have purchased by using amazon account from retail website or in other device. Could you please let us know what exactly you are trying to achieve by clicking this button?
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

evgenia-gapon avatar image
evgenia-gapon answered
Hi, We need to update GameCircle system application on our Kindle Fire 1st gen. In the FAQ told to use the "Sync" button https://developer.amazon.com/sdk/gamecircle/documentation/gamecircle-faq.html
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Sujoy@Amazon avatar image
Sujoy@Amazon answered
Hi Evgenia, In Kindle 1st gen device there is no system application named "Amazon GameCircle". Instead there is one named "Amazon Game Services". Please ensure that you have 1.1.12 on your Gen1 Kindle device listed as Amazon Game Services. That should work with GameCircle SDK 2.0. We will look into trying to update the FAQ. Thanks for getting back regarding the FAQ issue.
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

evgenia-gapon avatar image
evgenia-gapon answered
Strange, on our device is only "Amazon GameCircle" version 1.1_1101210
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Sujoy@Amazon avatar image
Sujoy@Amazon answered
Hi Evgenia, That version of GameCircle isn't the latest update, but it should still work with SDK 2.0. Can you give us your device id so that we can see whats the issue with the update?
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

evgenia-gapon avatar image
evgenia-gapon answered
Hi Sujoy, D01E C0A0 1495 0K49
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Sujoy@Amazon avatar image
Sujoy@Amazon answered
Thanks Evgenia, Actually you do not need any additional setup for GC 2.0 in your Kindle 1st Gen device. The version of Game Service you have installed in your device is compatible for for latest Game Circle.Pplease let us know in case you are facing issues while running the GameCircle 2.0 features in your app?
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.