question

Simon avatar image
Simon asked

Certification: do you need to provide alternative to APLA version 0.93 to pass?

I'm getting ready to submit a skill for certification. It uses APLA version 0.93, so quite an early version - if I do not provide an alternative (for, say, older devices) will my skill get rejected?

I can see that for the visual APL alternative provision is advised but I can't find anything explicitly on APL for Audio

Also, how do I find out the proportion of devices that can't support this version of APLA?

Thank you!

certificationaudioskill submission
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

Andy Whitworth avatar image
Andy Whitworth answered

Do you have a typo there ? The latest version of APLA is 0.91 ! :)

https://developer.amazon.com/en-US/docs/alexa/alexa-presentation-language/apla-document.html

All my APLA skills use 0.91 and passed certification without issue.

1 comment
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

thanks Andy! yes it was a typo/ my faulty memory, I meant 0.91
0 Likes 0 ·