question

Steve avatar image
Steve asked

This APK's manifest conflicts with 1 of your targeted Amazon Fire devices

Hi, Since updating my app I am seeing the following message in relation to requiring the device to OpenGL ES 2.0 with the manifest filter... ... however the 'Device Support' dialog box is showing this as incompatible with 'Kindle Fire (2012) - KFOT' appearing to report that it only supports OpenGL ES 1.0 with the following message ... Your APK manifest requires capabilities not present on this device. - android:glEsVersion='0x20000'; device requires '0x00010000' ... is this true, does this tablet not support OpenGL ES 2.0? Regards - Ste
fire tabletsubmission testing distribution
10 |5000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

justin avatar image
justin answered
Hi Steve, This is a known issue at this time, and should not affect device compatibility as it's a warning. Sorry for the confusion!
10 |5000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Ashish Bagri avatar image
Ashish Bagri answered

Dear Team,


We are unable to update our the app due to this error message "

  • Your APK currently supports no devices. In order to submit your app, this APK must support at least one device.

Please suggest a solution.Amazon_EI Samay app APK error screenshot.PNG


10 |5000

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.