question

Jon R. Helms avatar image
Jon R. Helms asked ·

android:minSdkVersion Warning issue

I have a manifest warning showing now and the only item in the list is: •android:minSdkVersion It is listed for all Fire devices except for the 2011 Fire which I have excluded. Looking at the reference list 15 is the lowest, but my app only requires 14. Anyone know why I'm getting this warning?
fire tvsubmission testing distribution
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

Ross@Amazon avatar image
Ross@Amazon answered ·
Can you please post the exact message that is included with the warning? That will help our development teams better debug the issue.
10 |2000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.