article

Amelia@Amazon avatar image
Amelia@Amazon posted

QT Library Crashes prior to version 5.3.1 in Lollipop

Summary

Android recently released Android platform version API 21 (Android L) allowing developers to create apps for platform with the revision updates. However, certain apps written with the cross platform SDK QT were found to be crashing only on this android version. This seemed to be crashing on Android accessibility.

Resolution

QT addressed this issue with their patch release of version 5.3.1 of their SDK, but it’s suggested to get the newest version of the SDK for other potential fixes they have made (at time of writing, newest version is 5.4). For more information, go to their website here:

http://www.qt.io/product/

Keywords: QT, Crashes, Accessibility

KB_0012

androidlollipop
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Article

Contributors

nick_gardner contributed to this article brizzlebrazzle contributed to this article