article

Amelia@Amazon avatar image
Amelia@Amazon posted

Skobblers Maps Crashes in Android 5.0 prior to version 2.3.0 of the SDK

Issue

Skobbler Maps is a third party SDK that allows developers to use maps within their application. However, with the recent release of Android L, developers have been running into crashes in their apps due to issues in libngnative.so.

Resolution

The developers of the Skobbler SDK have fixed the issues the SDK exhibited on Android L. For more information, see here (at the time of writing, the most recent version of the SDK is 2.3.0):

http://developer.skobbler.com/download/SKMaps_Android_2.3.0_withDemo.zip

Keywords: Skobbler, Maps, Crashes, Libraries

KB_0013

androidlollipop
10 |5000 characters needed characters left characters exceeded

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Article

Contributors

nick_gardner contributed to this article brizzlebrazzle contributed to this article